Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Messi1444
13.03.2021 08:12 •
Информатика
Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5
Ответ:
Lika4072004
07.10.2020 18:36
Вроде бы вот так
program nomer;
var x,s,i:integer;
begin
for x:=10 to 99 do
begin
if (x mod 5)=0 then s:=s+x;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marinakomarova
07.04.2023 20:22
1. реферат учащегося по информатике имеет объем 20 килобайт. каждая страница реферата содержит 40 строк по 64 символа в каждой, мощность алфавита – 256 символов. найдите...
тупой172
23.01.2022 18:12
Ввести n=100 целых чисел в одномерный массив.вычислить и вывести а) сумму чисел,заканчивающихся на 1 б) порядковые номера чисел,кратных 9 решить в c#...
R456
06.03.2021 03:47
Перевод кода паскаль в c++ 2)var i, sum : integer; n : real; begin sum : = 0; for i : = 1 to 15 do begin readln(n); if n = trunc(n) then sum : = sum + 1; end; writeln(sum);...
alexandraselivanova
02.07.2021 09:06
Составь и запиши продолжение текста- повествования. рыбки спокойно плавали в аквариуме. кот барсик лежал на кухне под столом...
дэньчик4
02.07.2021 09:06
Отметь число, указывающее на шкале термометра границу между градусами тепла и холода. а) +20 с б) -5 с в) -10 с г) 0 с...
vadhmv
02.07.2021 09:06
1) сравни . они обратные? объясни ответ. два переплетчика переплели 180 книг.первый из них переплетал по 5 книг в день и переплел 75 книг. сколько книг в день переплетал...
Nikita82279
02.07.2021 09:06
Вставить слово: pupils english poems by heart...
andriu12252
02.07.2021 09:06
Лет двести тому назад ветер-сеятель принес два семечка в блудово болото: семя сосны и семя ели. оба семечка легли в одну ямку возле большого плоского с тех пор уже...
nikj12320
02.07.2021 09:06
Ссочинением! на тему для меня родина с сайтов не брать, и сильно заумные предложения не писать! простое сочинение на страничку. заранее ....
ooficerova
02.07.2021 09:06
Общая сумма яблока и груши 425 грамм .груши и апельсина 585 грамм. чему ровна масса каждого из этих фруктов в отдельности. если вместе они весят 795 грамм...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program nomer;
var x,s,i:integer;
begin
for x:=10 to 99 do
begin
if (x mod 5)=0 then s:=s+x;
end;
writeln(s);
end.