В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
YarikCage
YarikCage
10.12.2022 19:04 •  Информатика

1)составить программу для вычисления длины окружности и площади круга произвольного радиуса 2)составить программу вычисления площади прямоугольного треугольника по катетам и определение гипотенузы.

Ответ:
karinka20001202
karinka20001202
30.04.2020 20:16
1) а) 
begin
var r,z: real;
Writeln(r);
ReadLn(r);
z := 2*pi*r;
WriteLN(z);
end.
б)
begin
var r,z: real;
Writeln(r);
ReadLn(r);
z := 2*pi*sqr(r);
WriteLN(z);
end.
2) 
begin
var a,b,c: real;
Writeln('Катет 1');
ReadLn(a);
Writeln('Катет 2');
ReadLn(b);
c := sqr(a)+sqr(b);
WriteLN('c^2=',c,' c=',sqrt(c));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?