В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vadim88768
vadim88768
02.01.2021 17:28 •  Информатика

дан школьный журнал. в нём стоит 25 оценок, от 1 до 5. напишите программу в паскале, что бы она выдавала количество пятёрок. умоляю В ПАСКАЛЕ

Ответ:
NiceBike2
NiceBike2
05.12.2021 14:20

var

a: array[0..25] of integer;

i,b: integer;

begin

for i:= 0 to 24 do

readln(a[i]);

for i:= 0 to 25 do

begin

if a[i] = 5 then

b:= b + 1;

end;

writeln('Количество пятерок: ',b);

end.

Объяснение:

Вроде бы так :)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?