В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
abeke4
abeke4
31.12.2022 14:37 •  Информатика

Дан целочисленный массив из 35 элементов элементы массива могут принимать целые значения от 0 до 1000.составьте программу позволяющию найти и вывести сумму элементов в массив из 35 элементов массива,кратных тринадцати

Ответ:
anastysiaparsh
anastysiaparsh
08.10.2020 02:37
Const N=35;
var a: array [1..N] of integer;
i,j,s: integer;
begin

s:=0;
for i:=1 to N do readln(a[i]);
for i:=1 to N do

if a[i] mod 30 = 0 then s:=s+a[i];

writeln(s);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?