Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
filin781
13.10.2020 21:00 •
Информатика
Написать программу, вычисляющую среднее арифметическое n чисел, введенных с клавиатуры. цикл for; pascal.
Ответ:
Ihop
08.10.2020 02:30
Const n = 10;
var b: Integer;
var a: array[1..n] of integer;
begin
for var i := 1 to n do
begin
Read(a[i]);
b+=a[i];
end;
Writeln(b/n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
247074
10.01.2020 16:15
Векторлық сурет дегеніміз не?...
kisa1756
27.05.2020 14:09
Свойство ... Устанавливает значение по умолчанию для некоторого поля таблицы Если значение свойства ... Некоторого поля равно ... ,то Access не допустит ввода новой...
данил20601
04.07.2020 16:09
Какое количество различных цветов будет отображаться на экране, если для кодирования цвета пикселя используется 64 бита? решение...
vitalytubvitalnru
04.07.2020 16:09
Мне нужна программа которая находит среднее арифметическое чисел вводимых в консоль....
Fsyh
12.11.2020 12:42
Очень . Дан фрагмент таблицы в режиме отображения формул. Как будет выглядеть этот фрагмент в режиме отображения значений? Заполните таблицу....
aniavetisa
18.09.2022 20:25
Дан массив состояший из 10 целых чисел.найти максимальный элемент массива и заменить его на ноль...
Svetiksmail5454
14.07.2021 14:22
На паскале: организуйте движение точки через центр экрана справа налево....
lapshinauly
14.07.2021 14:22
Чему равны значения переменных x и y после выполнения команд : x: =2; y: =5; x: =y; y: =x?...
nikitinaani19
02.08.2020 15:28
2a + 3b = 1 каково максимальное значение величины ab...
нася12342
10.08.2021 02:54
Подскажите 5 понятий общества в узком и шикором смысле! Нигде не могу найти!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var b: Integer;
var a: array[1..n] of integer;
begin
for var i := 1 to n do
begin
Read(a[i]);
b+=a[i];
end;
Writeln(b/n);
end.