Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vitalytubvitalnru
04.07.2020 16:09 •
Информатика
Мне нужна программа которая находит среднее арифметическое чисел вводимых в консоль.
Ответ:
султа65
10.09.2020 11:07
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write(ReadSeqInteger(ReadInteger).Average);
end.
0,0
(0 оценок)
Ответ:
ИлонаУстюгова12
10.09.2020 11:07
Var
n, t: integer;
a, s: real
begin
readln(n);
for t := 1 to n do
begin
readln(a);
s := s + a;
end;
writeln(s / n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lenamolchanova1
30.03.2022 18:54
ДАЮ 40 , построены дороги. Определи длину кратчайшего пути между пунктами и . Передвигаться можно только по дорогам, протяжённость которых указана в таблице. 2 2 19 2 3 2 3 2...
gazizkadyrzhan
27.04.2020 23:29
1.Запишите IP-адрес 192.168.20.1 в 32-битном виде(запишите решение ,желательно подробное) 2.Миша записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки....
Unyrfnch
27.04.2020 23:29
Сколько различных решений имеет система логических уравнений (x1 ∧ y1) ≠ (¬x2 ∨ ¬y2) (x2 ∧ y2) ≠ (¬x3 ∨ ¬y3) ... (x5 ∧ y5) ≠ (¬x6 ∨ ¬y6) где x1, …, x6, y1, …, y6, - логические...
00Рахат00
16.03.2021 08:23
Даны вещественные числа от -100 до 100. Вывести все числа, которые состоят из одинаковых цифр (например: -99, 77). (Python)...
лиза2699
03.07.2021 13:18
Определи термин его описанию: 1)Гипертекст 2)Гиперссылка 3)Адресная часть гиперссылки 4)Закладка организации быстрого перехода от одной части документа в другой с использованием...
maschkincolyaoyf9ei
19.06.2022 07:34
Сноски.Урок2 Определи назначение элемента Список иллюстраций 1)создание перечня графических объектов, расположенных в документе 2)создания списка рисунков 3)создания списка картинок,...
CasDavis
02.02.2023 03:35
Запиши назначение элементов окна Подумай и выполни...
деня1990
24.12.2020 00:12
пожайлуста , Задание 1. Проекты с циклами со счетчиком с использованием величин ( ). 1. Откройте среду разработки и выполнения проектов Python IDLE. 2. Составьте проект для рисования...
йврлгквы
31.07.2022 09:47
ЗАПИШИТЕ Ip-адрес в 32-битном виде 1)34.87.43.12 2)123.65.43.9...
belorus70oxm1t1
09.05.2020 19:17
написать эссе на тему типичные ошибки программирования...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1627
begin
write(ReadSeqInteger(ReadInteger).Average);
end.
n, t: integer;
a, s: real
begin
readln(n);
for t := 1 to n do
begin
readln(a);
s := s + a;
end;
writeln(s / n);
end.