Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dashechka1707
08.11.2020 22:33 •
Информатика
Есть классический обход массива - развернуть массив (реверс вывод) исходный: 3 1 4 5 вывод: 5 4 1 3 решите, язык паскаль
Ответ:
polina4673738
08.10.2020 02:19
// PascalABC.NET 3.3
begin
var a:=ArrRandom(10,-10,10);
writeln('Исходный:'); a.Println;
writeln('Реверс:');
a.Reverse.Println;
end.
Пример:
Исходный:
-4 10 4 3 0 -7 -1 -3 -4 -1
Реверс:
-1 -4 -3 -1 -7 0 3 4 10 -4
0,0
(0 оценок)
Популярные вопросы: Информатика
sofiabts
29.12.2022 07:26
1)напишите программу вычисления площади равностороннего треугольника по известным сторонам. 2)нахождение минимум из 2 чисел....
svetlana278
29.12.2022 07:26
Компьютерный тест, во время которого обычно предлагается опознать символы с картинки для определения того, кем является пользователь системы- человеком или компьютером,...
Komarova24
29.12.2022 07:26
Решить в паскале. с клавиатуры вводится время суток в часах (от 1 до 24). необходимо составить программу, которая будет выводить на экран согласно введенному времени....
Marishkakey
29.12.2022 07:26
Сообщение занимает 4 страницы и содержит 2500 байт информации каждая страница содержит 50 строк. сколько символов в строке, если известно, что для записи сообщения...
05971vitaznadez
29.12.2022 07:26
Сколько времени потребуется, чтобы передать информацию объёмом 108712 байт, при эффективной скорости передачи информации 1016 бит в сек?...
tfdr
14.07.2021 21:45
Python тілінде шығарылуын жаз...
fagev
07.05.2023 04:47
Одномерный массив это данные какого типа?...
daryaladelshhikova
08.02.2020 05:38
написать программу на языке C, в visual studio Даны катеты прямоугольного треугольника a и b. Найти его гипотенузу c и периметр P: c = √ a^2 + b^2 , P = a + b + c....
onofon
10.06.2022 03:55
Представленный ниже список был отсортирован по возрастанию. Установи получившийся порядок слов в списке. 1) поездка 2) поезда 3) poezd 4) proezd 5) поздний...
lenchikkos
10.07.2020 18:49
Если у клетки сверху есть стена сверху и у клетки снизу есть стена снизу-закрась исходную клетку.Остановиться в исходной клетке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ArrRandom(10,-10,10);
writeln('Исходный:'); a.Println;
writeln('Реверс:');
a.Reverse.Println;
end.
Пример:
Исходный:
-4 10 4 3 0 -7 -1 -3 -4 -1
Реверс:
-1 -4 -3 -1 -7 0 3 4 10 -4