В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
daryaladelshhikova
daryaladelshhikova
08.02.2020 05:38 •  Информатика

написать программу на языке C, в visual studio
Даны катеты прямоугольного треугольника a и b. Найти его гипотенузу c и периметр P: c = √ a^2 + b^2 , P = a + b + c.
Нужен только код

Ответ:
sofyagorobecmaozu3v3
sofyagorobecmaozu3v3
13.08.2020 11:40

Объяснение:

#include <stdio.h>

#include <math.h>

int main()

{

  float a, b, c, P;

  printf("Введите a: ");

  scanf("%f", &a);

 

  printf("Введите b: ");

  scanf("%f", &b);

 

  c = sqrt(pow(a,2)+pow(b,2));

  P = a + b + c;

  printf("Гипотенуза: %f\n", c);

  printf("Периметр: %f\n", P);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?