Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
serejafox23
26.01.2020 03:16 •
Информатика
Напишите программу которая выводит на экран таблицу степеней тройки (от нулевой до десятой)
Ответ:
никита3501
08.10.2020 02:18
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var i:=0;
range(0,10).Select(x->3**x).ForEach(t->begin writeln(i,' ',t); inc(i); end);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
23050309
17.03.2022 03:31
Напишите сообщение на тему авторское право в интирнете...
VikaFragran
17.03.2022 03:31
Пример,когда тебе в повседневной жизни пришлось выполнять циклический алгоритм....
оченьнужно228300
01.12.2020 21:20
Вес куринного яйца первого сорта равен 70 г, а четвертого сорта 55 г. сколько яиц четвертого сорта соответствуют десятку яиц первого сорта. сколько дополнительно продукта...
aarchery
12.11.2020 05:23
В урне имеется 16 шаров, из них один шар красного цвета с зеленой полосочкой, три шара красного цвета и двенадцать шаров зеленого цвета. Какую степень неопределенности...
polina198678
01.03.2023 09:42
Среди фундаментальных понятий современной науки лишним является: 1.Вещество 2.Электричество 3.Информация 4.Энергия 2) Информацию, отражающую истинное положение дел, называют:...
ekaterinkavas20
06.01.2021 02:52
Запишите по правилам языка паскаль такие выражения : 2x+3x^2-y...
ВладДвоичник2002
08.04.2022 23:54
Нужно решить по информатике: число a и b - катеты одного треугольника, c и d - катеты другого. определите, являются ли эти треугольники равновеликикими. программа - паскаль...
mrfreeman26p0aanr
08.04.2022 23:54
Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом -1 то есть down to...
1234567311
10.10.2022 02:26
Опишите иллюстрацию боя. А. С. Пушкин Капитанская дочка...
Арсен077
24.12.2020 01:29
Сумма двух чисел 60 Найти эти числа, если 1 с них в 5 Разов больше за другое...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1634
begin
var i:=0;
range(0,10).Select(x->3**x).ForEach(t->begin writeln(i,' ',t); inc(i); end);
end.