В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
артем1151
артем1151
19.05.2023 17:42 •  Информатика

Составить программу ..: даны 3 отрезка,определить существует ли треугольник.если существует,то найти его площадь.дано: a,b,c. решение а+b больше с; b+cбольше а; с+а больше b. s=корень кв из p(p-a)(p-b)(p-c).

Ответ:
zhansaya77
zhansaya77
08.10.2020 01:27
Program HelloWorld;var a,b,c,s,p:double;begin    a:=3;    b:=4;    c:=5;    if((a+b>c) and (a+c>b) and (b+c>a))       then begin       p:=(a+b+c)/2;       s:=Sqrt(p*(p-a)*(p-b)*(p-c));       writeln(s);       end       else writeln('Error');end.
0,0(0 оценок)
Ответ:
Aaastraxan
Aaastraxan
08.10.2020 01:27
Язык C++.
Решение смотри во вложении.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?