В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
liza9novxp011he
liza9novxp011he
03.07.2022 19:14 •  Информатика

Составьте программу которая запрашивает числитель и знаменатель неправильной дроби и выделяет целую часть числитель и знаменатель: 17 3 17/3=5 2/3

Ответ:
Миша2006443
Миша2006443
08.10.2020 00:21
Program v1;
Var  n,k, sum: integer;
 Begin 
 Write ('Введите знаменатель: '); 
 Readln(n); 
Write ('Введите числитель: '); 
 Readln (k);
 Sum := (n div k); 
 Write(Sum);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?