В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
palienkoana
palienkoana
01.04.2021 10:17 •  Информатика

Написать программу нахождения количества элементов больших или равных 23, количество элементов в массиве 40.

Ответ:
magdigadjiev
magdigadjiev
09.10.2020 19:40

const n=40;

var a:array[1..n] of integer;

i,k: integer;

begin

for i:=1 to n do

begin

a[i]:=random(31);

if a[i] >= 23 then k:=k+1;

write (a[i],' ')

end;

writeln;

writeln(k)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?