В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fkdsf234
fkdsf234
10.01.2022 20:23 •  Информатика

Напишите программу каторая вазводит в квадрат нечетное число и делит на 2 четное.

Ответ:
Лолалис
Лолалис
08.10.2020 00:05
Который раз повторяю, указывайте на каком языке нужно писать программу. По классике написала на Pascal:
program ff;

var
x : integer;
begin
Write('Введите число ');
Readln(x);

if x mod 2 = 0 then writeln(x/2)
else writeln(sqr(x));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?