В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Slobodenyuk21
Slobodenyuk21
09.11.2022 07:29 •  Информатика

Напишите программу для сложения двух однозначных чисел. паскаль. + блок-схему составить все если решите

Ответ:
nastyamamontova
nastyamamontova
07.10.2020 23:50
Program kratno;
var a,b,sum: integer;
begin
readln (a,b);
if (a>=-9) And (b>=-9) and (a<=9) and (b<=9) then begin
sum:=a+b;
writeln (sum);
end
else
writeln ('Введенные числа не являются однозначными');
end.
Напишите программу для сложения двух однозначных чисел. паскаль. + блок-схему составить все если реш
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?