Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ухв
06.09.2022 10:54 •
Информатика
Составить программу, подсчитать количество положительных и количество четных элементов паскаль
Ответ:
ivankisa12
07.10.2020 23:33
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-99,99).Println;
writeln('кол-во положительных: ',a.Where(x->x>0).Count);
write('кол-во четных : ',a.Where(x->x.IsEven).Count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NikoBellic99
04.05.2022 16:26
Какое слово скрыто в ребусе (понятие из информатики)?...
Folsi
11.12.2022 10:08
Сколько байт информации содержит 80 бит?...
mussa777772
29.07.2020 00:10
Во сколько раз 2 мб больше, чем 40 кб?...
bryushkovadash
19.10.2020 17:41
Выбрать Море, Площадь тыс. км2. Объем км3 где Тип моря - “Материково-окраинное или Тип моря “Море-озеро ...
ivangladkikh
23.01.2023 21:43
Какой тип данных будет при операциях */, +, **? Можно ли изменить тип данных?...
kazimirova2009
14.09.2022 06:04
Составьте схему которая продемонстрирует хранение файлов на диске...
Мэрисельда
05.04.2021 11:42
Коковы различичия в скорости и точности движение робавтов?...
diana6k3
17.10.2020 20:39
на С++ написать программу, которая выводит заданное число на экран, а также сумму и произведение его цифр....
gallagher44
24.01.2023 14:47
Скласти алгоритм для обрахування добутку та середнього значення 4-ох чмсел...
perecnikova
18.01.2021 00:02
Подскажите У меня проблема с телофон .У меня он новый Galaxy A51(на 64 Гб) .Купил 6 месяцов назад .И памяти уже нету ,хоть фотографий у меня мало и игр тоже .Скажи что делать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-99,99).Println;
writeln('кол-во положительных: ',a.Where(x->x>0).Count);
write('кол-во четных : ',a.Where(x->x.IsEven).Count);
end.