Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dhristenko8
27.01.2023 21:38 •
Информатика
2. написать программу. вводятся две триместровые оценки по и языку. выведите на экран надпись «молодец! », если их сумма больше или равна 9, иначе надпись «подтянись! ».
Ответ:
julealeo
07.10.2020 23:07
Var a, b: real;
begin
readln(a);
readln(b);
if a + b >= 9 then writeln('Молодец!')
else writeln('Подтянись!');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lei123
25.06.2022 17:03
Нужно найти сумму элементов массива вещественных чисел, имеющих нечётные номера.размерность массива -20.заполнение массива осуществить случайными числами от 100 до 200....
макс13372004
25.06.2022 17:03
1.дано натурально четырехзначное число. определить цифры этого числа (k,l.m.n) и выяснить можно ли построить ромб со сторонами k,l.m.n.в паскале авс. 2.дано натурально...
taidakv
25.06.2022 17:03
Ниже написана программа. получив на вход число x, эта программа печатает два числа, a и b. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала...
ElenaDzaraxova
25.06.2022 17:03
Даны два натуральных числа n и m. если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число...
IronGold
08.05.2020 00:11
Паскаль: найти кол-во двухзначных чисел, в записи которых встречается цифра 6...
diman10000
08.05.2020 00:11
Выберите знаковую модель а рисунок б таблица в схема г формула графической моделью иерархической системы являются модель табличная модель натуральная модель иерархической...
delfin4
08.05.2020 00:11
Составить блок схему и написать программу на языке паскаль. a,b,c своими значениями сравнить эти значения между собой и вывести на экран минимальное значение....
Winx1209
25.06.2022 21:53
Решить : напишите наименьшее число x, для которого ложно высказывание: не (x 80) или (x кратно девяти)...
Nadezda1997
01.07.2022 20:48
Для записи текста использовался 16символьный алфавит каждая страница 30строк по 50 символов в строке какое количество информации содержат 6страниц текста...
darinachirkova2
01.07.2022 20:48
Как перевести из 700мб в килобайт байтах битах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
readln(b);
if a + b >= 9 then writeln('Молодец!')
else writeln('Подтянись!');
end.