В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
delfin4
delfin4
08.05.2020 00:11 •  Информатика

Составить блок схему и написать программу на языке паскаль. a,b,c своими значениями сравнить эти значения между собой и вывести на экран минимальное значение.

Ответ:
Сашуньк
Сашуньк
10.07.2020 17:11
Var
a,b,c:integer;
begin
write('a=');
 readln(a);
write('b=');
 readln(b);
write('c=');
 readln(c);
if a<b then writeln('min=',a) else begin
if b<c then writeln('min=',b) else writeln('min=',c);
end;
readln;
end.
Составить блок схему и написать программу на языке паскаль. a,b,c своими значениями сравнить эти зна
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?