В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Brosherin
Brosherin
24.09.2021 03:20 •  Информатика

Напишите программу на языке программирования паскаль создания массива состоящего из 6 элементов,которые заполнены с ввода с клавиатуры и выведенны на экран

Ответ:
died267
died267
07.10.2020 23:03
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger(6); a.Println;
end.

Пример
-5 6 0 4
12 7
-5 6 0 4 12 7
0,0(0 оценок)
Ответ:
matveiruzkovjoping56
matveiruzkovjoping56
07.10.2020 23:03
Var
mas:array [1..6] of integer;
i:integer;
begin
for i:=1 to 6 do
readln(mas[i]);
write('Массив mas:');
for i:=1 to 6 do
write(' ',mas[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?