В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Бумеранг1
Бумеранг1
11.07.2020 02:13 •  Информатика

Составить программу на паскале. дано двухзначное число n. проверить, меньше ли сумма цифр числа n заданного числа к. вывести об этом сообщение и значения числа n и к.

Ответ:
Salekhova58
Salekhova58
23.09.2020 18:56
Var  N,K : integer;beginK := 10;  read(N);  if (N div 10 + N mod 10) < K then  begin    writeln('Сумма цифр числа N меньше K');  end;  writeln('N = ', N);end.    
Составить программу на паскале. дано двухзначное число n. проверить, меньше ли сумма цифр числа n за
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?