В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arseniyrom20p08lxy
arseniyrom20p08lxy
03.07.2022 20:42 •  Информатика

Составьте программу для нахождения суммы всех нечетных чисел от m до n (м и n вводятся с клавиатуры)

Ответ:
Ira1214
Ira1214
07.10.2020 22:56
PascalABC.NET

begin
writeln(range(ReadInteger,ReadInteger),Where(f->f.IsOdd).Sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?