В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
linaserdyuk13
linaserdyuk13
28.05.2021 05:08 •  Информатика

Составить программу в pascal. в которую введя любое трехзначное число оно выводит число-перевертыш (пример ввожу 122 и мне выводит 121 или 569 и и мне 565)

Ответ:
llizka094
llizka094
24.09.2020 16:51
Ну если надо поменять единицы на сотни, то может получиться так:

var
  a: integer;
begin
  readln(a);
  writeln((a div 10) * 10 + (a div 100)); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?