Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Svetik2982
30.05.2020 04:57 •
Информатика
Программирование на java. дано целое число n. вывести следующее за ним четное число.
Ответ:
eroly12ramblerr2
21.08.2020 10:19
Import java.util.Scanner;
public class MyClass {
public static void main(String args[]) {
Scanner in = new Scanner(System.in);
int n = in.nextInt();
if ((n+1) % 2 == 0)
System.out.println(n+1);
else
System.out.println(n+2);
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
yanachor25
24.07.2021 07:20
Информационное сообщение объемом 3,5 кбайт содержит 7168 символов. сколько символов содержит алфавит, при которого было записано это сообщение?...
Den4ik2008228
13.08.2022 10:49
Чему будет равна переменная с после выполнения этой программы а: =22 d: =4 b: =а div b +b c: =a mod b+a...
sqerrr
13.08.2022 10:49
Какое количество информации будет получено при игре в рулетку с 32-мя секторами кто знает только правильный ответ быстрее...
Keliris
20.04.2021 00:18
Перевод числа из системы счисления с основанием q в десятичную систему счисления. Приведите 3-4 примера перевода чисел....
fcnhff7
26.03.2021 09:10
В ПАСКАЛЕ. Пять последних элементов последовательности y1,y2,..., y40 помножить на номер максимального элемента данной последовательности....
BEAR58
05.05.2022 19:59
Написать программу вывода на экран четных чисел из интервала от 0 до100 В C++...
spaisminGena
04.10.2021 20:55
2. Какова разрядность звуковой карты, если время звучания цифрового аудиофайла составляет пять минут при частоте дискретизации 22,05 кГц, а размер файла составляет 6,31Мб. 3. Определить...
IVIOPGAN
15.03.2022 19:18
Сочинение 3 класс. мой самый лучший день...
artemazarenko
15.03.2022 19:18
Смысл высказывания дерево падает, а лес стоит...
NAREK097
15.03.2022 19:18
Моя родина на стр. любимых произведений сочинение по...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
public class MyClass {
public static void main(String args[]) {
Scanner in = new Scanner(System.in);
int n = in.nextInt();
if ((n+1) % 2 == 0)
System.out.println(n+1);
else
System.out.println(n+2);
}
}