Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
Adilet37373737
24.03.2022 00:36 •
Информатика
Нужна ! паскаль! ввести 2 целых числа и вывести на экран четные и нечётные числа,но чтобы четные были со знаком "-" минус.используя команду if (i mod 2) < > 0 then
Ответ:
Polya09062009
07.10.2020 21:25
Program abc;
var a, b, k: integer;
BEGIN
read (a, b);
for k:=1 to (b-a) do
begin
if (a mod 2) <>0 then
writeln ( a)
else
writeln ('-', a);
a:=a+1
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
222вовчик222
05.05.2023 21:15
Укажите виды выравнивания текста,принятые в текстовом редакторе ms word1)по ширине2)по левому краю3)по центру4)по правому краю5)по высоте...
POMIPO
12.08.2020 09:31
Составить программу ! вот условие: разработать схему алгоритма, который вводит массив из n целых чисел и выводит на экран этот же массив в прямом и обратном порядке....
Maria2006qwerty
30.05.2022 19:29
Какое количество информации(в байтах) соответствует одному символу из таблицы UNICODE?...
nargis1077
18.09.2022 08:35
Что нового вы хотите узнать нового о компьютерной сети?...
45891233i
12.11.2020 18:00
Составить предложения из этих слов english/our/easy/wont t/exam/be...
aselznala2004
12.11.2020 18:00
Решить : из маленьких квадратиков разноцветной картонной мозайки сложили большой квадрат с длинной стороной 1 дм 6 см . найдите сторону квадрата составленного из маленьких...
Snezhok1407
12.11.2020 18:00
Вкаких населенных пунктах живут туркусцы,белградцы,белгородцы,белозерцы,белозёрцы.белоозёрцы?...
valeriaky0707
12.11.2020 18:00
Наскільки важливим є дотримання правил співжиття в суспільстві?...
Nuriza2002
12.11.2020 18:00
Какой самый короткий рассказ у александра грина?...
masterpop15432
28.07.2022 15:42
Сочинение рассуждение на тему если бы я был волшебником...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, k: integer;
BEGIN
read (a, b);
for k:=1 to (b-a) do
begin
if (a mod 2) <>0 then
writeln ( a)
else
writeln ('-', a);
a:=a+1
end;
end.