В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olyarogova
olyarogova
03.08.2022 12:47 •  Информатика

Составьте программу вычисления значений функция у по формуле y=3sinx+2x

Ответ:
Markich7770777
Markich7770777
01.09.2020 16:22
Var
  x: real;
Begin
  WriteLn('y = 3Sin(x) + 2x');
  Write('Введите значение икс: ');ReadLn(x);
  WriteLn('y = ',3*Sin(x)+2*x);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?