В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lelebuz2017
lelebuz2017
06.10.2022 16:11 •  Информатика

Написать программу которая выводит на экран сумму 5 натуральных чисел. смотреть использовать 3 циклические конструкции

Ответ:
polibfbxbdbdbcb
polibfbxbdbdbcb
07.10.2020 20:47
Var
  i,s:integer;
 
begin
  s:=0;
  for i:=1 to 5 do s:=s+i;
  Writeln('for: ',s);
  s:=0; i:=1;
  while i<=5 do begin
    s:=s+i;
    i:=i+1
    end;
  Writeln('while: ',s);
  s:=0; i:=1;
  repeat
    s:=s+i;
    i:=i+1
  until i>5;
  Writeln('repeat: ',s)
end.

Результат
for: 15
while: 15
repeat: 15
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?