В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kerizok
Kerizok
19.10.2021 00:13 •  Информатика

Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль

Ответ:
vasilprokofiev
vasilprokofiev
24.05.2020 01:41

program StrAngle;

var

a: integer;

begin

readln(a);

if a = 180 then writeln('YES') else writeln('NO');

end;

0,0(0 оценок)
Ответ:
Horsik1Konnik
Horsik1Konnik
24.05.2020 01:41

program E7;

var x: integer;

begin

writeln('vvedite znachenie gradusnoi meri ugla');

readln(x);

if a=180 then writeln('razvernutii') else writeln('ne razvernutii');

readln;

end.

 

Если вы работаете в школе на программе FreePascal, то перед "end" можно "readln" не писать. Если же вы работаете на программе TurboPascal, "readln" перед "end" обязательно нужно писать.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?