Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
nik869
18.10.2021 14:33 •
Информатика
Решите с паскаля,. найдите расстояние,которое проедет авто за заданный период времени(t),если его начальная скорость (v0) и ускорение (а)
Ответ:
Julia13662004
07.10.2020 20:23
Program task;
var
v0, t, a: real;
begin
writeln('Введите v0, t и a соответственно:');
readln(v0, t, a);
writeln('S = ', v0 * t + a * t * t / 2)
end.
0,0
(0 оценок)
Ответ:
СофаСофачка
07.10.2020 20:23
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var (t,v0,a):= ReadInteger3('t,v0,a =');
Writeln('S = ',v0*t + (a*t*t)/2);
end.
Пример:
t,v0,a = 10 0 1
S = 50
0,0
(0 оценок)
Популярные вопросы: Информатика
violet71
23.02.2021 11:11
Дан фрагмент электронной таблицы. Из ячейки D4 в одну из ячеек диапазона E1:E4 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились,...
staseem35
08.09.2021 14:46
Для натурального четырёхзначного числа n вычислить число m, записываемое теми же цифрами, что и n, но в обратном порядке. пример. ввод: 1276 (n) вывод: 6721 (m)...
555lina555
08.09.2021 14:46
Какое максимальное возможное число символов может содержать алфавит у которого разрядность двоичного кода равна 6?...
Alina29521
08.09.2021 14:46
Язык паскаль! 1)вводить с клавиатуры числа, пока не будут введен 0. найти количество введенных чисел. 2)числа случайно в диапазоне от [-10,10] и выводятся на экран....
усенок
27.08.2021 22:30
Алгоритм вычисления функции F(n) задан следующими соотношениями F(n)=3 при n=1 F(n)=2*F(n-1)-n+1,если n 1 чему равно значение ф-ии F(21)-?...
ЯСоваНоТупая
21.02.2021 09:04
№3 определите объём информации в сообщение гай - город горняков! решение: ответ:...
yulya160
18.08.2020 17:19
Найти все возможные значения длины гипотенузы в прямоугольном треугольнике с целыми сторонами, если один из катетов имеет длину p, где p — простое число. напоминаем,...
муркот11
20.02.2023 03:06
Запишите всё целые числа больше -5 и меньше 3 ...
aldjona
26.08.2020 10:36
Что было в середине из повести Тараса Бульба. ...
BomgGang
07.04.2020 01:59
Опишите одно из атмосферных явлений : радуга, гало, сумерки, мираж, зори, полярное сияние....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
v0, t, a: real;
begin
writeln('Введите v0, t и a соответственно:');
readln(v0, t, a);
writeln('S = ', v0 * t + a * t * t / 2)
end.
// Внимание! Если программа не работает, обновите версию!
begin
var (t,v0,a):= ReadInteger3('t,v0,a =');
Writeln('S = ',v0*t + (a*t*t)/2);
end.
Пример:
t,v0,a = 10 0 1
S = 50