В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dinaras44
dinaras44
09.08.2022 16:36 •  Информатика

:составить программу на языке паскаль для вычисления выражения y: =sqr(x)+x/3+sqr(sin(x)) : составить программу на языке паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула герона) : составить программу на языке паскаль, которая переставляет местами цифры в двухзначном числе (например 75 заменит на 57)

Ответ:
наука28
наука28
07.10.2020 20:22
1)
var
x:real;
begin
Readln(x);
Writeln('y = ', sqr(x)+x/3+sqr(sin(x)));
end.
2)
var
p,a,b,c:real;
begin
Readln(a,b,c);
p:= (a+b+c)/2;
Writeln('S = ', sqrt(p*(p-c)*(p-b)*(p-a)));
end.
3)
var
a:integer;
begin
Readln(a);
a:= a div 10 + (a mod 10)*10;
Writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?