Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
neftyanik102
03.03.2020 12:21 •
Информатика
Pascal ! составить программу которую выводит вот такую штуку,т.е.: 1)s=2+4++20 2)s=1+2++20
Ответ:
ShahTV
07.10.2020 20:21
Решение для задач ниже в комментарии
0,0
(0 оценок)
Ответ:
malkevich12
07.10.2020 20:21
Var
i,s:integer;
begin
Write('S=2');
i:=2;
S:=i;
while i<20 do begin
i:=i+2;
Write('+',i);
s:=s+i
end;
Writeln('=',s)
end.
Результат
S=2+4+6+8+10+12+14+16+18+20=110
var
i,s:integer;
begin
Write('S=1');
i:=1;
S:=i;
while i<20 do begin
i:=i+1;
Write('+',i);
s:=s+i
end;
Writeln('=',s)
end.
Результат
S=1+2+3+4+5+6+7+8+9+10+11+12+13+14+15+16+17+18+19+20=210
0,0
(0 оценок)
Популярные вопросы: Информатика
Nekop34
10.09.2020 17:49
Нужно создать массив, заполненный случайным образом 20 целыми числами в диапазоне от -30 до 20: 1. вывести все положительные элементы на экран 2. вывести на экран...
shaluni2005
26.08.2021 01:38
Выбери основные инструменты SketchUp (4б) а) Ластик, б) Перемещение в) Палитра г) Компонент д) Выбор е) Прямоугольник3. рабочее окно программы SketchUp...(4Б)а)...
kuryaevm
12.02.2021 05:59
Прочитай сколько времени длится осение, зимние, весенние, летние каникулы используя калькулятор (а в днях)...
lerafrank26022
29.06.2020 15:40
В школу привезли 10 пачек учебников, по 20штук в каждой, и ещё 18 учебников. Сколько всего учебников привезли?...
valera228005
28.05.2021 15:12
√200*9-10/1*1+512+512*2-400-100...
neandrey2768
30.01.2023 18:04
Для учащихся было куплено 90 билетов в театр. Билеты на первый ряд в партере составляли 60% всех купленных билетов, на второй ряд 15%, а все остальные билеты на...
Zero00000
20.04.2022 05:31
Решите только примеры 2 и 4....
Julia777Nyar
17.04.2021 06:26
Текст рассуждение. 70-100 слов. На тему знания языков-настоящие богатство, которое всегда будет востребовано...
svetacok
22.04.2023 01:08
Сиквеин на тему культурное наследие...
Vadosik228
09.10.2020 14:48
Нужно составить 5 предложений про Мавзолей Ходжи Ахмеда Ясауи , в течении 20 минут((. Заранее кто )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,s:integer;
begin
Write('S=2');
i:=2;
S:=i;
while i<20 do begin
i:=i+2;
Write('+',i);
s:=s+i
end;
Writeln('=',s)
end.
Результат
S=2+4+6+8+10+12+14+16+18+20=110
var
i,s:integer;
begin
Write('S=1');
i:=1;
S:=i;
while i<20 do begin
i:=i+1;
Write('+',i);
s:=s+i
end;
Writeln('=',s)
end.
Результат
S=1+2+3+4+5+6+7+8+9+10+11+12+13+14+15+16+17+18+19+20=210