В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
stupinaksp029hy
stupinaksp029hy
09.02.2023 09:09 •  Информатика

составьте программу для решения :
дано натуральное число n. найти сумму s=1+1/2+1/3+ +1/n.

Ответ:
0556372113
0556372113
07.10.2020 20:02

program raf105;

var

 n: integer;

 sum: real;

begin

 write('n = ');

 readln(n);

 for var i:=1 to n do

   sum:= sum + 1/i;

 writeln('Сумма: ',sum);

end.

PascalABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?