В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olgap51olga
olgap51olga
21.11.2021 13:44 •  Информатика

Составить программу в паскаль, где при вводе любого трехзначного числа в результате все цифры этого числа записаны через запятую. например введите трехзначное число 123 результат 1,2,3

Ответ:
1234567890857
1234567890857
07.10.2020 19:32
Program n1;
var a: integer;
begin
write('Введите трехзначное число: ');
readln(a);
write('результат: ',a div 100,',',a mod 100 div 10,',',a mod 10);
end.
0,0(0 оценок)
Ответ:
винишко12
винишко12
07.10.2020 19:32
var
s:string;
begin
Write('Введите трехзначное число -> ');
readln(s);
Write('Результат -> ',s[1], ',');
write(s[2], ',');
Write(s[3]);
end.

Пример:

Введите трехзначное число -> 453
Результат -> 4,5,3
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?