В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Rf123123
Rf123123
04.02.2021 12:22 •  Информатика

Даны два числа a и b.составьте программу , которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран

Ответ:
AlesyaDreamer
AlesyaDreamer
04.08.2020 09:28
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
0,0(0 оценок)
Ответ:
GoRussia228
GoRussia228
04.08.2020 09:28
Var
a, b:integer;
begin
  read(a,b);
  Writeln('Сумма: ', a + b);
  Writeln('Разность: ', a - b);
  Writeln('Произведение ', a * b);
  Writeln('Частное ', a / b);
end.

Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?