Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vika160805v
15.10.2022 16:42 •
Информатика
Составить программу, вычисляющую значение у, если: у= {х( в 3-е) - 2х(вот 2 ой)+ х, если > 1 { 2х- 5, если х< 1
Ответ:
zaharovvlad1337
10.09.2020 09:53
Var
x:real;
begin
Read(x);
if (x > 1) then Writeln('y = ', x*x*x - 2*x*x + x);
if (x < 1) then Writeln('y = ', 2*x - 5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Fat9l
18.03.2022 09:18
Кто решит тест, создам вопросы на где будет 2+6=? 1. По структуре организации информации в БД различают следующие модели баз данных:a) реляционнаяб) иерархическаяr) электроннаяb)...
ppavlowich
29.01.2023 10:38
Що означає дана escape-послідовність: \’ а)Вставлення табуляціїб)Одинарні лапкив)Подвійні лапкиг)Перехід на новий рядок...
takeoff
01.05.2023 12:47
НЕ ОЧЕНЬ СЛОЖНО, НО САМ НЕ СМОГ...
lyis
11.05.2022 17:06
Сколько памяти требуется для хранения изображения размером 1280*1024 пикселей при использовании палитры из 16777216 цветовых оттенков...
Alvn
24.09.2020 09:53
Нужна ваша ! написать программу на паскале: сформировать матрицу и найти наименьшее среди средних арифметических элементов ее столбцов.( в ответе достаточно рабочего кода)...
andreyyurinp06nhg
28.07.2021 14:47
2. Приведите примеры на основные свойства алгоритмов. 1) Понятность. 2) Дискретность, 3) Определенность. 4) Результативность. 5) Массовость....
SillyLittleFool
15.05.2023 23:30
У чому полягає відмінність запитів і фільтрів? 1) Запит опрацьовує декілька об’єктів, фільтр - лише один 2) Запит очищує декілька об’єктів, фільтр - лише один 3) Запит опрацьовує...
Кукушка1199
16.04.2023 13:02
Знайди значення змінної А після виконання циклу А)2 Б)3 В)10...
GizziMix2007
11.09.2020 20:29
Определить температуру воздуха на высоте 3000м если возле земли -5 градусов с...
Саша08092005
11.09.2020 20:29
Опредилить падер, род, число у прилогательных-в осиновых,в просторных,тощих, последние,голубое,рыхлий,раскидистая,грозный,сверепый? если можно тогда побыстрее....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x:real;
begin
Read(x);
if (x > 1) then Writeln('y = ', x*x*x - 2*x*x + x);
if (x < 1) then Writeln('y = ', 2*x - 5);
end.