Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Иванджелина
02.06.2020 06:42 •
Информатика
Напишите программу которая выводит на экран значение переменной s : a+в а*в а и в водяться с клавиатуры
Ответ:
nosanchuk14
07.10.2020 18:27
Program Rick_and_Morty;
var a,b:integer;
Begin
write('a число = ');
readln (a);
write('b число = ');
readln (b);
writeln('a+b = ',a+b);
writeln('a*b = ',a*b);
writeln('конец');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Devochkar
13.10.2022 06:26
Решите всё .просто в конц учебника вопросы и нам их задали . или проверьте как я решила : 1)на столе стояло 3 стакана с вишней .оксана съела 1 стакан вишни .сколько стаканов осталось...
texin508
13.10.2022 06:26
Вчесть кого названа графическая схема ,иллюстрирующая отношения между множествами?...
olleandro
07.05.2021 23:01
1)без языка живёт ,не ест и не пьёт ,а говорит и поёт . 2)на что ни взглянет этот глаз -всё на картинке передаст . 3)не куст , а с листочками ,не рубашка ,а сшита ,не человек ,а рассказывает...
KotesUA
03.05.2021 07:21
Написать программу в паскале по вычислению средний температуры за неделю.исходные данные вводятся с клавиатуры: понедельник 12 градусов вторник 10 среда 16 четверг 18 пятница 17 суббота...
hitman19102003
19.01.2022 14:01
Составьте таблицу для определения, лежит ли точка с заданными координатами в круге указанного радиуса( считать, что центр круга расположен в начале координат) : дано: радиус круга:...
ShiroChan21
19.01.2022 14:01
Дан символьный файл f. записать в файле g, с сохранением порядка их следования, те символьные данные: a) которым в файле f предшествует буква а б) в след за которыми в файле f идёт...
AlionaCeban
09.03.2023 20:53
Цикл while; написать в программе pyton. дана последовательность вещественных чисел. определить количество чисел, предшествующих первому числу 0. числа, следующие за числом 0, вводить...
ksyushenkа
15.07.2021 12:17
Роз‘яжіть нерівність4х-3 2х+7...
SANNIKOVDIMA
15.07.2021 12:17
«Ол жаман болса да, қысылғанда айла табатын ақылды, данышпан еді. Әркімнің пайдасына жарайтын Сендер күндеп, ақырында екеумізді айырдыңдар. Егер ол сендерге ақыл айтпаса, сендерелетін...
KOTOMAKS06
21.12.2021 20:01
Задача 1. Произошел взрыв облака ГВС, образованного при разрушении резервуара с m кг сжиженного газа. Определить давление воздушной ударной волны на расстоянии r. Вещество-Аммиак;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:integer;
Begin
write('a число = ');
readln (a);
write('b число = ');
readln (b);
writeln('a+b = ',a+b);
writeln('a*b = ',a*b);
writeln('конец');
end.