Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
arnautovvladik
07.01.2020 11:07 •
Информатика
Напечатать целые числа - 20, - 15, - 0,5,10,15,20 в pascal с операторов for или while
Ответ:
leonde
07.10.2020 18:04
Program cikl;
uses crt;
var x,y:integer;
begin
write('веди нужное число');
read(x);
for y:=-25 to x do
write(' ',y);
inc(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Askarabdullaev
31.10.2020 05:02
Почему можно рассматривать компьютерную презентацию как важное коммуникативное средство...
миханемельянов
31.10.2020 05:02
Pascal отсортировать по возрастанию положительные элементы массивы вывести исходный и изменить массивы можно использовать любой метод сортировки массив заполнить...
Милка534535
31.10.2020 05:02
Как с разметки обеспечить печать на нестандартном размере бумаги...
Оля142768
31.10.2020 05:02
Сильно на языке pascalabc.net или turbopascal: 1) разработать программу циклической структурой,используя цикл с параметром. дано действительное число х, натуральное...
1337zezar1
31.10.2020 05:02
Впрограмме описан одномерный целочисленный массив. for i: =0 to 10 do a[i]: = i + 1; for i: =10downto 0 do a[i]: = a[10-i] чему будут равны элементы этого массива?...
pomogi12321
31.10.2020 05:02
Написать программу поиска номера элемента массива, принадлежащего заданному промежутку [1, 5], используя линейный поиск. решить на pascalabc.net оформить в виде...
jgjgjgjh
16.08.2022 23:50
Что будет выведено в ячейки A2 B2 и С2 в режиме отображения значений...
rozarafo5
19.12.2020 07:00
Дано математическое выражение b+10-c-a2х —(a:b+3+а)Выбери запись выражения на языке Pythonx=(b+10*c-a** 2)/(a+b+3*a)(b*10/c-a**2)/(a*b+3*a)x=(b+10*c+a**2)(a+b+3*a)Есть...
nfz43616
15.11.2020 19:39
В программу внодится елучайно числю, если это число больше нуля, вывести сообиение «Число положительно», иначе вывести сообщение «Число отрицательно!». 1. Запишите...
89051330939
15.02.2023 06:02
Числа 173, 148, 456, 125 записаны записаны в некоторой одной и той же системе счисления. определите минимальное основание этой системы счисления. переведите наибольшее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var x,y:integer;
begin
write('веди нужное число');
read(x);
for y:=-25 to x do
write(' ',y);
inc(y);
end.