Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Лолери
02.02.2020 17:46 •
Информатика
Решить вопрос по языку программирования pascal проверить тождество : 1+2+3+…+n=n*(n+1)/2.
Ответ:
балуева2007
16.08.2020 16:22
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger();
write(range(1,n).Sum()=n*(n+1)/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nAsTyAsUpErYeS
26.05.2023 15:19
30 ! ) найдите решение системы уравнения у=х+3 у=-х+3 в качестве ответа введите точку пересечения двух функций до десятых долей например (4,2; 3,6)...
Кристина6965
18.11.2021 13:53
Надо 456 с/с в двуличную, восьмеричную, шестнадцатеричную...
vania666
24.03.2023 09:47
Напишите программу, которая вычисляет минимальное из трёх введённых чисел. Используйте функцию. PYTHON s o s...
Irrishka2005
10.10.2022 14:20
Допиши определения 2 класс Естествознание...
Aksa2101
11.09.2022 18:36
Написать программу перевода целого двоичного десятиразрядного числа в десятичную систему...
spacgumenmari1
16.01.2021 07:04
11. алгоритм, в котором, в зависимости от выполнения какого-либо условия, выполняется та или иная последовательность действий называется… разветвляющимся выборным перебирающим...
linvliv
06.05.2020 18:31
7класс var a, b, c, d, a1, b1, c1, max: integer; begin readln (a, b, c); d: =(max(max(a, b), c)); ошибка : ожидалось имя процедуры или функции a1: =d-a; b1: =d-b; c1: =d-c;...
leonru1
03.09.2021 08:00
Сотнисите даты события история Казахстана...
lenayun
03.01.2022 04:53
графический дизайн это создании облика: шторы, скульптуры, книги. какой из них?...
u95macsalinaанна
31.08.2022 12:58
В магазине привезли обувь. В первый день было продано 3/7 поступившей обуви , во второй день -8/35 , в третий день -1/5 .Какую часть поступившей обуви осталось продать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger();
write(range(1,n).Sum()=n*(n+1)/2);
end.