Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alonedango
28.08.2021 11:39 •
Информатика
Написать программу для определения сколько раз число 10 встречается среди элементов одномерного массива. (10,9.6,7,10,2,4,6,7,10,11,22,33)
Ответ:
BN6573
07.10.2020 14:06
//Pascal
var
i, Count: byte;
a: array [1 .. 12] of real = (10,9.6,7,10,2,4,6,7,10,11,22,33);
begin
for i := 1 to 12 do
if A[i] = 10 then Count := Count + 1;
writeln('Количество чисел 10 в массиве = ', Count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kopatirina94
17.02.2021 01:08
От чего зависит мощность блока питания...
Milalenka1
26.02.2022 01:31
Эссе на тему Авторские права в Казахстане . ...
anulka2
19.07.2021 07:00
Тезисный конспект урока по теме: понятие обособления ...
nastya010620163535
27.02.2020 05:44
Отрезки аб и дс лежат на параллельных прямых а отрезки ас и вд пересекаются в м. Найдите ас если аб 11 дс 22 мс 18...
волшебство5
25.10.2020 07:54
. Зазначте групу водоростей, до якої належать виключно багатоклітинні.2. Зазначте групу водоростей, до якої належать виключно багатоклітинні види: а) зелені; б)...
DalinaSisters
09.03.2020 00:54
Самые сильные из перечисленных мышц: 1) икроножные 2) мышцы бедра 3) широчайшие мышцы спины...
Tatyana23411
27.08.2020 19:38
Построй прямоугольный треугольник со сторонами4 см и 8 см, прилегающими к прямому углу....
maksivanchuk123
10.10.2021 05:44
Решить задачу с уравнения:В ящике лежат апельсины, груши и яблоки.Яблок в два раза больше, чем груш. Апельсинов на 4 больше, чем груш,. Сколько апельсинов, если...
unicorn2837
10.10.2021 05:44
В ряду чисел 5,7,9_15,24, 27 пропущено одно число найдите если среднее арифметическое ряда равно 14 за быстрость...
veronika13571
10.10.2021 05:44
Эссе на тему история развития воздушных аппаратов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i, Count: byte;
a: array [1 .. 12] of real = (10,9.6,7,10,2,4,6,7,10,11,22,33);
begin
for i := 1 to 12 do
if A[i] = 10 then Count := Count + 1;
writeln('Количество чисел 10 в массиве = ', Count);
end.