Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
1Haritoshka
21.12.2021 11:34 •
Информатика
Паскаль. 1. вывести в столбик все двузначные числа. (1 цикл, 1 переменная) 2. из тех же чисел вывести только те, что заканчиваются на 5. 3. вывести в ряд 15 рандомных чисел от 10 до 30.
Ответ:
gores7master
07.10.2020 12:43
1.
var i:integer;
begin
for i:=10 to 99 do writeln(i);
end.
Результат:
10
11
12
...
98
99
2.
var i:integer;
begin
for i:=10 to 99 do
if i mod 10=5 then writeln(i);
end.
Результат:
15
25
...
95
3.
var i:integer;
begin
for i:=1 to 15 do
write(random(21)+10,' ');
end.
Пример:
25 19 12 11 25 27 30 19 21 19 15 10 14 22 22
0,0
(0 оценок)
Популярные вопросы: Информатика
камомармалато
03.09.2020 05:45
По представленной блок-схеме составьте программу и получите результат её выполнения. ...
Саша20041509
01.10.2022 04:22
сор по информатике 5 класса ...
AlinkaMalinka233
18.03.2023 11:46
Что такое JavaScript? Выберите один ответ: a. JavaScript – программа для написания кода. b. JavaScript — мультипарадигменный язык программирования c. JavaScript – язык гипертекстовой...
Damirka1137
09.04.2022 10:13
Объясните функции волшебной палочки ПО ИНФОРМАТИКЕ, КРАТКО,КТО СДЕЛАЕТ ...
DOGY228
15.05.2022 03:41
Сформируйте массив из 10 элементов, каждый элемент которого равен сумме значений его индекса и квадрата индекса. найдите произведение элементов массива, стоящих на четных местах....
терменатор6
15.05.2022 03:41
Оформить в виде блок-схемы признак делимости натурального числа на 3....
alkhodzhaevaka
15.05.2022 03:41
Сколько бит содержит 8 мбайт? с объяснением...
190G
29.07.2020 20:59
1.три брата — ваня, саша, коля — учились в разных классах одной школы. ваня был не старше коли, а саша — не старше вани. назовите имена старшего из братьев, среднего и младшего....
Даня1221
11.04.2020 07:43
Ввашем распоряжении имеется два кувшина емкостью3 и 8литров. как с только этих кувшинов набрать из реки 7 литров воды?...
Romchik1111111
21.05.2020 23:54
Написать программу! ) в эвм по очереди поступают результаты соревнований ,в которых участвуют n спортсменов.составьте программу,которая обеспечивает вывод на экран лучшего результата...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=10 to 99 do writeln(i);
end.
Результат:
10
11
12
...
98
99
2.
var i:integer;
begin
for i:=10 to 99 do
if i mod 10=5 then writeln(i);
end.
Результат:
15
25
...
95
3.
var i:integer;
begin
for i:=1 to 15 do
write(random(21)+10,' ');
end.
Пример:
25 19 12 11 25 27 30 19 21 19 15 10 14 22 22