В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mashatemni
mashatemni
14.08.2022 01:52 •  Информатика

Написать программу,которая запросит у пользователя два числа и одине из знаков : + - * / и выведет на экран результат соответствующего арифметического действия. .

Ответ:
emilio1324
emilio1324
16.08.2020 15:22
Program z1;
var a,b:real;
c:char;
begin
read(a,b,c);
if c='+' then writeln(a+b) else
if c='-' then writeln(a-b) else
if c='*' then writeln(a*b) else
if c='/' then writeln(a/b) else
writeln('символ не арифметического действия');
end.
0,0(0 оценок)
Ответ:
pavlova62
pavlova62
16.08.2020 15:22
Program ABC;var A,B,C:real;D:char;beginwrite ('Введите знак операции ');read (D);write ('Введите два числа ');read (A,B);case D of'+' : C:=A+B;'-' : C:=A-B;'*' : C:=A*B;'/' : C:=A/B;end;writeln (C);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?