В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
иззи2
иззи2
07.02.2021 05:26 •  Информатика

Написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch

Ответ:
mechta771
mechta771
10.08.2020 19:02
#include "stdafx.h"#include <cstdlib>#include <iostream>int main(){ char c; std::cin >> c; switch (c) { case 'a': std::cout << "vveden simvol a"; break; case 's': std::cout << "vveden simvol s"; break; case 'd': std::cout << "vveden simvol d"; break; case 'j': std::cout << "vveden simvol j"; break; case 'e': std::cout << "vveden simvol e"; break; default: std::cout << "vveden drygoi simvol"; break; } system("pause");}
Написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?