Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kudryavcevanat
12.06.2020 11:02 •
Информатика
Двухмерный массив. составить программу: вычислить произведение и количество отрицательных элементов матрицы в[4,4] под главной диагональю.
Ответ:
bulgatovanastya1
02.10.2020 16:14
Double[,]B=new double[4,4]; double proizv=1; double count=0; for(int i=0;i<4;i++) for(int j=0;j<4;j++) Console.Writeline(B[i,j]);//ввод элементов for(int j=0;j<4;j++) for(int i=0;i<4;i++) {if(B[i,j]<0) {proizv*=B[i,j]; count++; }
0,0
(0 оценок)
Популярные вопросы: Информатика
kateshopina0703
27.08.2021 11:57
Составить программу в Паскале для обработки массива из 10 чисел Х = (–17,3; 13,2; –7; –2,36; 123,4; –0,3; 12,356; 142; 0; –1). Вычислить количество элементов массива с нечетными номерами...
vd89084999583
10.07.2022 17:19
с ДЗ. Pascal ABC Задание на фото....
marina19761
06.03.2022 14:31
с Домашкой Pascal ABC Задание на фото....
Anastasia14418
14.02.2023 02:55
Подскажите лучшие модели ноутбуков на сегодняшний момент в ценовом сегменте ~40.000 руб. для работы с офисными приложениями (excel, word, photoshop и тп)....
cobaincurt
15.05.2023 00:49
Задание 4.13. Варианты подчёркивания. 1/ В текстовом процессоре создайте новый документ. 2.Шрифтом Times New Roman в 14 пунктов наберите текст и выполните форматирование символов по...
dianaknyazeva
04.02.2023 05:42
Составьте блок-схему алгоритма определения количества чётных чисел среди заданных целых чисел нарисуйте...
karallisa
07.07.2022 12:07
Программа получает на вход последовательность из N целых неотрицательных чисел. Найти количество чисел, которые начинаются с 3. Ввод данных: N = 4 135 35 63 333 Вывод: 2 (количество...
КАТЯ3105
15.05.2021 19:29
Сколько различных буквенных сочетаний (в буквенных слчетаниях две буквы) можно составить из букв F, G , H ? Буквы в буквенных сочетаниях не повторяются......
artemykas
15.09.2022 15:16
(Python)Написать программу, которая выводит таблицу умножения на 5.Пример вывода:5 * 1 = 55 * 2 = 105 * 3 = 15...5 * 9 = 45Указания:Используйте любой цикл (for, while)Таблица умножения...
Tytiki
19.10.2021 18:23
Для подключения внешних устройств к USB-концентратору в нем предусмотрены порты, заканчивающиеся разъёмами. нет да...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?