Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kiss01522
08.12.2021 10:10 •
Информатика
Составьте программу которая вводит число с клавиатуры и если оно отрицательное возводит его в квадрат блок схема
Ответ:
Аккерман11
21.08.2020 07:22
Program z_1;
var a:real;
begin
read a;
If a>0 then writeln(a) else writeln(a*a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
l0958626315
18.08.2022 14:41
Какое из описаний строковых переменных является правильным ? 1)var m, n: string; 2)var a, b, ch: char; 3)char x, y, ch; 4)var k, l:real ;...
никто271
23.06.2021 09:32
Составьте программу для вычисление функции...
АлексаФокс
18.04.2020 10:22
Как перенести рисунки из графического редактора tux Point в программу PowerPoint...
Nuri011
03.07.2021 18:20
з чотирьох зовні однакових деталей одна відрізняється вагою від решти, але невідомо, більша її вага чи менша. Як знайти цю деталь за два зважування на терезах без...
ktjy123
11.02.2023 02:08
На скiльки градусiвбуде виконано поворот у результатiвиконання такого циклу а) на 45 за годинниковою стрiлкою б) на 15 градусiв в)на 45 градусiв проти годинн.стрiлки...
yuluto
16.12.2022 18:21
Выполните арифметические действия:a) 1011111111+111001001 б) 1011001000-1000010001 в) 1001000*1010110 г) 110101001/10001...
sergey000910
30.12.2021 17:31
НАДО написать оператор Repeat-Untill)программа загадывает случайное число в диапазоне от 1 до 100.Написать программу,позволяющая пользователю угадать заданное число...
prohorowanyura
13.02.2023 16:37
В алгоритме, записанном ниже, используются переменные а и b. Символ «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — операции сложения, вычитания,...
ника2762
22.01.2021 23:43
Как можно использовать фигуры в программе PowerPoint...
Vitaliano2004
01.07.2020 18:35
Какое число будет напечатано, после выполнения фрагмента программы?s := 0;for i :=10 to 15 do s := s+3;write (s);...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:real;
begin
read a;
If a>0 then writeln(a) else writeln(a*a);
end.