В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Janne000
Janne000
30.07.2022 05:04 •  Информатика

Напишите программу, которая выводит на экран таблицу умножения для чисел от 1 до 9. столбцы должны разделяться символом табуляции. в конце строки символа табуляции быть не должно, они должны находиться только между столбцами. всё на питоне

Ответ:
Ly3577
Ly3577
07.10.2020 10:29
Python 3:
for x in range(1, 10):
    print(*[x*y for y in range(1, 10)], sep="\t")
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?