Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Maksijvvi
16.09.2022 23:23 •
Информатика
Составить программу, которая находит количество цифр данного целого числа.
Ответ:
MAN1337228
07.10.2020 10:02
Begin
var a:=readlnstring;
writeln(a.length);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
angelinaardasheva
17.06.2022 22:09
Сестры маша и даша подсчитали свои денежные накопления, у них оказались разные суммы. какая сестра должна дать другой денег и сколько, чтобы у обеих сестер суммы стали равными?...
katy54445
17.06.2022 22:09
B2 определите значение переменной с после выполнения следующего фрагмента программы: a: = 5; a: = 12 – a*a; b: = -a; c: = 10*a - b;...
Ha4uk
04.08.2021 18:00
Вычислите стоимость покупки состоящий из текстильных тетрадей ,нескольких ручек и нескольких карандашей...
bryadovasg
21.03.2023 09:03
Кустройствам ввода графической информации относится а)принтер,б)монитор,в)мышь,г)видеокарта...
дизиль
06.08.2021 15:47
При слепой десятипальцевой печати большие пальцы правой и левой руки должны отвечать за нажатие клавиши - a)shift b)пробел c)ввод e)delete очень нужно...
Абдешова98
19.07.2020 17:42
Записать условие (составить логическое выражение), которое является истинным, когда: Только одно из чисел X, Y , Z кратно трем; можете ответить на другой вопрос в моем профиле,там...
Tupa1otdihayu
05.06.2023 11:47
Сгенерировать два случайных числа и вывести на экран меньшее из них ввод 12 73 вывод 12...
yanshin4961
21.08.2020 04:52
Двоичное число записано в виде многочлена 1*2^4+ 1*2^2+ 1*2^0 какой вид имеет число в двоичной и десятичной записи?...
глупыйоладушек
30.12.2020 13:48
Составьте программу вычисления суммы 5+11+17++ 131 это решить в паскале...
TvoePolusladkoe
28.05.2021 02:50
Что определяет для массива x[1..n] следующий алгоритм r: = 0; for k: = 1 to n do if x[k]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:=readlnstring;
writeln(a.length);
end.