Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Superpuper228911
24.04.2023 11:39 •
Информатика
Найти периметр треугольника: а=2, в=3, с=4 на языке паскаля написать программу решения
Ответ:
uefip
07.10.2020 09:40
Program perimetr;
var A,B,C,P:integer;
begin
A:=2;
B:=3;
C:=4;
P:=A+B+C;
writeln('Периметр треугольника равен = ', P);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
plalallalalalal
23.01.2020 06:43
Значение переменной a равно 1. Определите, сколько раз выполнится цикл и чему будет равно значение этой переменной после его завершения: а) for i in range(3): a...
playerkeks
05.09.2020 17:25
Программа, составленная по приведённому алгоритму, обрабатывает целое положительное число X. Сколько существует таких чисел X, обрабатывая которые программа последовательно...
ника43556
05.04.2021 02:10
Нужно составить блок-схему на : на отрезке от а до в найдите среднее арифметическое чётных чисел. (не пользуясь формулой арифметической прогрессии)...
ghhhghf
05.04.2021 02:10
Расшифруйте это слово секдиат должен получится носитель информации. )...
muraitovaayana2
24.09.2020 07:06
Как сделать календарь на картинке в microsoft word...
Х1ега1Х
06.08.2021 09:23
Всего есть 14 карандашей.10-красных 1-чёрный 3-синих.вытянули 3 карандаша: 1-синий,2-красных.сколько это бит информации?...
Иринка853653
29.06.2021 03:46
в среду владислав сергеевич сказал арсению, что файл с материалами к уроку выложен в интернете по адресу в понедельник в свя-зи спереналадкой школьного сервера...
oblasovsema
06.09.2022 07:21
100 + лучший ! информатика, с екселем по формуле [tex]x = \frac{a {}^{3} b+ cd {}^{2} }{e {}^{a} } + |d {}^{2} - c {}^{2} | [/tex]...
ksyusham041
04.10.2021 23:13
Написать процедуру вычисляющую по стороне a равностороннего треугольника его периметр и площадь(python)...
tuzor
10.04.2023 20:56
Решите задачу на языке программирования...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var A,B,C,P:integer;
begin
A:=2;
B:=3;
C:=4;
P:=A+B+C;
writeln('Периметр треугольника равен = ', P);
end.