В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DarkD0711
DarkD0711
29.04.2023 05:46 •  Информатика

Составьте программу, где вводиться 10 элементов массива, и каждый элемент увеличивается на 3

Ответ:
FireFox2017
FireFox2017
04.08.2020 06:15
//Pascal

var
  A: array [1..10] of integer;
  i: byte;
begin
  writeln('Заполнение массива.');
  for i := 1 to 10 do
  begin
    write('A[', i, ']='); readln(A[i]);
    A[i] := A[i] + 3;
  end;
  writeln;
  for i := 1 to 10 do
    write(A[i]:4);
  writeln; readln;  
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?