Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Anasteija
02.01.2023 02:43 •
Информатика
Как на языке паскаль умножить 2 любых числа? напишите программу, .
Ответ:
лада161
07.10.2020 08:39
Program pr1;
Uses Crt;
Var
a,b,p:real;
begin
ClrScr;
write('a=');
readln(a);
write('b=');
readln(b);
p:=a*b;
writeln('a*b=',p);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasiya258
29.04.2022 04:01
Вывести точные квадраты натуральных чисел, не превосходящие данного числа n на языке vba...
nurlan27
29.04.2022 04:01
Десятичное число 119 в двоичную систему счисления...
Galiavey370
14.02.2020 03:29
іть Музична форма, в якій основна тема зазнає різноманітних змін (варіації) це...
настя7096
01.02.2020 00:59
По результатам олимпиады должгы пройти: -9 класс не менее -10 класс не менее -11 класс не менее 250б смотреть скрин...
Sega2100
24.06.2021 00:05
определите колво цветов в палитре при глубине цвета 5 бит на пиксель...
Спроситель5
10.12.2022 23:38
! хелп ми! ! ! ! ! ! ! ! ! ...
MarinkaJones
18.07.2022 15:16
S=2 n=6 While n 1 S=2 n-=1 print(s) Выполните трассировку выполнения алгоритма 8 класс...
ОляХ1
20.02.2020 21:13
Найти ошибки в этой игре https://previews.customer.envatousercontent.com/files/302627045/index.html...
vaniev2006
13.07.2021 14:27
Хлп! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ...
hatikomurka
05.10.2020 10:18
написать программу, которая получает два целых числа А и В (0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Uses Crt;
Var
a,b,p:real;
begin
ClrScr;
write('a=');
readln(a);
write('b=');
readln(b);
p:=a*b;
writeln('a*b=',p);
readln;
end.