Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
annaoroku3
20.08.2021 23:57 •
Информатика
Составьте программу для ввода с клавиатуры в массив 9 вещественных чисел в строку и вывода чисел в столбец в обратном порядке
Ответ:
osadchevasasha
07.10.2020 08:12
Var
A: array [1..9] of real;
i: byte;
begin
for i := 1 to 9 do read(A[i]);
for i := 9 downto 1 do writeln(A[i]);
end.
Пример:
1 2 3 4 5 6 7 8 9
9
8
7
6
5
4
3
2
1
0,0
(0 оценок)
Популярные вопросы: Информатика
Nikita45Nikita45
09.01.2023 22:59
Все с на логику по информатике. и еще расписать все, а не просто ответ. андрею, саше и егору предъявлено обвинение в соучастии в ограблении банка. похитители скрылись на поджидавшем...
nasten4ik0194
25.10.2022 17:44
Игральный кубик бросают 5 раз. какова вероятность, что не менее 2-х раз выпадет четное число очков.(c объяснение ,если можно)...
kazD01
13.05.2021 10:06
Информатика, десятичные и тд...
zhenyasvetli4n
16.03.2023 13:35
Выделите синим контуром записанные без ошибок команды присваивания.i:=23+sqr(i)isefrac(x)і: 23+sqri)X:wint(y + 23хжrountry):xxx+abs(xx:=x+abs(x)х=round(у):x:=sqrt(у)x=sgrt(y)х=int(у)+23i:=frak(x)...
ormnjkfgfff
30.10.2022 20:31
Решить на паскале я совсем не разбираюсь в ! 1)дана таблица со значениями среднемесячных температур в течение года. составить программу на паскале, в которой вычисляются четыре величины:...
kirill4389
30.10.2022 20:31
Колобок находиться на линейке над буквой е, напиши программу, чтоб колобок писал слова мимоза,сказка,теремок. к о я с а з т е м р п и 4 5 6 7 8 9 10 11 12 13 14...
JimmyN
02.03.2023 08:54
Определите значение целочисленных переменных а и b после выполнения фрагмента программы: а: = 2521; b: = ((а div100)*101) mod 1000; а: = (b – (b mod 10))/10;...
алекса146
02.03.2023 08:54
Определите значение целочисленных переменных а и b после выполнения фрагмента программы: а: = 2143; b: = 7 + (а div100)*10; а: = (10*b – a) mod 10;...
kriss89898341608
11.04.2022 23:01
Определите значение целочисленных переменных а и b после выполнения фрагмента программы: а: = (20*100) + (3*7); b: = (а div1000) + (a mod 100); а: = (а – b) mod 10;...
2345metal6789
15.10.2022 13:14
Read and answеr 1.how old are you? 2.can you danse? 3.can you swim 4.do you like fruit? 5.have you got a pet? 6.what s your favourite animal?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A: array [1..9] of real;
i: byte;
begin
for i := 1 to 9 do read(A[i]);
for i := 9 downto 1 do writeln(A[i]);
end.
Пример:
1 2 3 4 5 6 7 8 9
9
8
7
6
5
4
3
2
1