В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
maksik008
maksik008
06.02.2023 16:42 •  Информатика

Составьте программу, которая позволяет ввести с клавиатуры две строки а и б, а затем определяет равны ли они. пример : голубь(строка а), лебедь ( строка б), пример вывода — да/нет.

Ответ:
ermoloffalexan
ermoloffalexan
10.09.2020 01:53
Var
a,b:string;
c,k:integer;
begin
write ('Строка А:');readln (a);
write ('Строка В:');readln(b);
c:=length(a);k:=length(b);
if c = k then writeln ('YES')
elsewriteln ('NO')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?