В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
katyaaalovely
katyaaalovely
31.05.2022 08:47 •  Информатика

Напишите программу, которая определяет количество нечетных чисел, делящихся на 13, из всех двузначных чисел. напишите на С++

Ответ:
lolshowsasdasfd
lolshowsasdasfd
16.03.2021 08:50

#include <iostream>

using namespace std;

signed main()

{

   int counter = 0;

   for (int i = 10; i < 100; i++)

       if (i % 2 != 0 && i % 13 == 0)

           counter++;

   cout << counter;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?